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The purpose of this manual is to help customers 
better prepare for printing. While this guide does 
not encompass all software, the most popular and 
consistent software is covered as are the design 
requirements for the most common forms of 
printing.

This manual contains brief descriptions relating to 
software (please read the manuals that came with 
the software for more detailed information) and 
printing ideas and requirements.

Should you have any questions or concerns please 
feel free to contact our design department at 
robert@asi4u.com.
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Printing on demand

The possibilities are endless with print on demand. Now price 
lists, product listings and  literature, brochures, sell sheets and 
post cards can be updated on a regular basis, without having 
to throw away inventory.

Typically it is less expensive per unit to print 10,000 than 1,000. 
But what if the material needs to be changed or perhaps you 
would like the ability to change your printed material  as often 
as you like. Take it one step further and personalize marketing 
material for salespeople, offices or branches.

In today’s marketplace we are all forced to change with 
the times, why not our printed materials?

We can produce booklets in quantities of 50 or more and 
either saddle stitch (staple), plastic coil or even pad and 
perfect bind your Print On Demand materials. Brochures in 
color or black and white can be folded and stapled inline 
removing the higher costs typically associated with smaller 
quantity printing.

Even multi-part unit forms (NCR) can be printed in sets of 
50 allowing for testing before a complete 
roll out. Or how about price lists for each 
territory even the smaller ones, that you 
ignored in the past.

Just think of the endless possibilities you 
and your marketing department can take 
advantage of.

You can create a marketing template that 
allows each sales office or department 
apply items specifically tailored to them. 
For instance a product listing for multiple 
markets, each market printing only what it sells. Create thank 
you post cards or fold over cards with each salesperson’s name 
or branch address and phone numbers.
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Variable Data Printing

Take On Demand Printing one step further using Variable Data 
Printing. Imagine sending out post cards or other marketing 
material where each recipient receives a customized marketing 
piece based on you database.

Any element can be dynamic: text, images, color, pages, even 
entire layouts. Auto fitting capabilities (text and images) so 
that all of your pictures and text fill fit the areas predefined.

Advanced preflight enables for preview of the design and its 
variable elements, allowing for  specific records to be previewed 
and even test run all before committing to a production run.

How does it work…

A database might contain all of the regular information (name, 
address, etc.). What if the database contained male or female, 
boy or girl, marital status, products already purchased, well 
then you could design each piece with its own text, images 
and colors for each preference.

For example blue for boys, pink for girls, and the text and 
graphics could be more targeted to that audience.

The best part of this is that if for example we were doing post 
cards 5-1/2 x 8-1/2 (half sheet) where there would be four 
cards to a printed sheet, each card in that single sheet could 
be theoretically completely different from front to back or 
even card to card. And the best part, our Digital On Demand 
Press does not slow down.

Using both front end computers and servers tied into our digital 
press, the digital press runs at its regular speed, only slowing 
down to add paper and replacement of consumables.
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Printing, Warehousing & Fulfillment

ASI For You, Inc. can print, store, pack and fulfill, mail and 
ship your printing and marketing materials.

For those not seeking all of the above or are just looking for 
straight printing and shipping your in luck because we offer 
that as well.

Business Forms 
Corporate Stationery 
Envelopes (standard & custom) 
Business Cards & Thank you cards 
Continuous forms and snap sets 
Tax Forms 
Checks 
Pressure Sesitive & Laser Labels 
Static clings 
Custom tags

Marketing Materials 
Brochures and Flyers 
Presentation Folders 
Binders 
Post Cards 
Foldover Cards 
Booklets & Pads 
Posters (indoor & outdoor UV) 
Laminated cards & sheets 
Promotional Items
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Microsoft Products

In general most Microsoft products are not designed for 
printing to anything other than a desktop printer or plotter. In 
recent years the software has become much more sophisticated 
allowing its users to almost match the design capabilities of 
Desk Top Publishing Software.

Some of the pitfalls related to Microsoft products in relation 
to printing are low resolution images (typically 72 dpi) which 
are not suited for high quality printing, font usage that is not 
cross platform compatible, and page sizes other than the 
standard letter, legal, tabloid, etc.

When it comes to matching colors, all bets are off. If your 
design calls for more than one color your only option is four 
color printing.

If your design calls for only one color, set up the job as black, 
that way you eliminate the need to print in four colors. There 
is an exception to this rule when printing to our on-demand 
system any color other than black prints as four colors. For 
posters and digital color printing please do set up your job 
with the colors that you desire - but be forewarned if this job 
goes to a conventional press the entire design will need its 
colors changed or require us to print the job in four colors.

All of the warnings aside, we know that some of you will 
continue to supply artwork designed by one of Microsoft’s 
products, so here are some tips.

If at all possible convert the file to PDF or TIFF format. If that 
is not possible please include with the file all fonts and images 
that were placed into the file(s).

By converting the file to PDF what you see on the screen will 
be pretty much what you will get. Low resolution images 
are not always noticeable on PDF and when printing to your 
desktop printer they may seem good enough, but in fact are 
not.
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Adobe (now includes Macromedia)

Adobe products are all pretty much designed for Desk Top 
Publishing and offer a variety of settings for traditional and 
on-demand printing. With all of the options available from 
these programs comes responsibility. Designers can create 
separations, trapping and layers that will affect how the job 
prints.

If you are going to supply the document in Acrobat PDF format 
print to PDF instead of exporting as a PDF. While exporting to 
PDF is relatively simple, there have been issues related to fonts 
and image quality that can cause a problem down the line.

If you print to PDF, Acrobat will print a report that could 
contain warnings related to the job.

Acrobat also contains options when printing to PDF that allow 
you to choose from formats that are acceptable for different 
levels of printing (select Press Quality).

Remember to make sure that all images are at 300 dpi (Posters 
require only 100-120 dpi because of the method used in 
printing them).

When printing to PDF make sure to select crop marks and 
registration marks. If the document requires folding be sure to 
include tick marks in the bleed area (outside of the print area).

One final note make sure the Acrobat file looks and prints the 
way you want it to. Some PDF files contain a background tint 
(shade of grey) and in rare cases fonts that do not print.

If you are going to supply the files from one of the following 
Adobe programs: Illustrator, In-Design, Freehand, Photoshop, 
Pagemaker, please read on. 

Adobe InDesign (Currently running Ver. CS-5)

InDesign is the replacement to Pagemaker.

If you don’t want to be bothered with the fonts, make sure all 
of your text boxes are selected and then select Type>Create 
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Outlines, this will insure that the fonts do not become an 
issue, because they will be turned into a graphic.

You can check if you were successful in converting all of 
your fonts by Pre-flighting the document (see the next 
paragraph).

Warning: Any text boxes that contain a fill when 
converting text to outlines removes the fill from the 
background.

From Adobe In Design, select 
File>Preflight to check the status 
of the job. The program will let 
you know about the file, what 
fonts and graphics you are using 
and your usage of colors.

Following your confirmation of 
the Preflight select File>Package. 
Package will create a folder 
to contain all of the parts that 
make up your document. The folder should contain the file(s), 
font(s) and graphic(s) that make up the document.

If you like, please include a printout and/or a PDF (low 
resolution is fine) and include it with your disc.

Adobe Illustrator (Currently running Ver. CS-5)

If you don’t want to be bothered with the fonts, make sure all 
of your text boxes are selected 
and then select Type>Create 
Outlines, this will insure that 
the fonts do not become an 
issue, because they will be 
turned into a graphic.

Another option is saving the 
Illustrator file as an Illustrator-
PDF file. If you decide this is 



9

the way to go (we recommend printing to PDF) make sure 
that your images (color, grey scale, and bit-mapped) are not 
compressed and not  down-sampled below 300 dpi. Fonts 
should not be subset if you think that we might have to make 
a correction to any of the text.

When saving as an Illustrator-PDF file, Illustrator will include 
any warning related to the file.

Please include with your file any fonts and images that are 
used in the document.

Freehand (Currently running Ver. 10.4 - Discontinued)

Freehand documents can 
be saved to Illustrator, 
PDF and TIFF formats, just 
remember that when a file 
is converted there is always 
a possibility of something 
being affected.

Please include with your file 
any fonts and images that 
are used in the document. 
Freehand also allows you 
to convert text to paths, which will eliminate the need for you 
to submit any fonts, be aware that any text changes cannot 
be made once the text is converted.

This product is most likely discontinued, we will try to continue 
to supporting it for as long as possible. 

Photoshop (Currently running Ver. CS-5)

Photoshop files should be saved as 300 dpi (you can view this 
by selecting Image>Image Size), CMYK (you can view this by 
selecting Image>Image Mode).

Note: When using our on-demand equipment and for 
posters we have the capability of printing using RGB.
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Make sure the file is saved as either TIFF (compressed is fine) 
or as Photoshop .psd.

Saving the file as a JPEG or .jpg format will distort text 
and will change the colors of the pixels.

Before saving make sure to flatten the image and then save 
the file.

Once an image is flattened we will 
most likely be unable to make any 
change or correction to your file, 
and neither will you so make sure 
to save it under a different name.

All images placed in Photoshop are 
physically there and if the fonts are not included with the file 
the text is rasterized at 300 dpi by Photoshop.

Quark Express (Currently running Ver. 8)

Quark Express allows you to collect all of your files, fonts, 
and images in one place 
File>Collect for Output.

If you would like to save your 
file as PDF, print the file to a 
PDF, this requires that you have 
the Acrobat software (not the 
free version) installed.

Corel Products

We currently do not support this program. However, you can 
save a Corel file as an EPS or Tiff. Please preview the document 
and print out a copy to see if anything went awry; as an added 
precaution submit the printed copy with your job.If you have 
Adobe Acrobat installed (not the free version) you can print 
the file to PDF.
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Designing for printing

Files that are placed into documents are typically JPG, RGB, 
TIFF and EPS. 

In general stay away from JPG’s they compress files and in 
doing so distort images, image colors and the quality of text. 
If you are designing for our on-demand or posters JPG’s are 
accepted but we cannot guarantee their quality.

RGB is one format that you can choose for colors. If you are 
designing for our on-demand or posters RGB is accepted but 
we cannot guarantee the colors will look like anything you see 
on screen.

When supplying RGB images we find it necessary to 
send you a proof before printing.

TIFF format is one of the most accepted image formats, the 
only thing you have to watch our for is saving it as RGB (see 
above) or a resolution below 300 dpi. On-demand or posters 
can accept RGB (see note above).

EPS files are the second most accepted format. But be 
forewarned they can contain text that require fonts and they 
may be set up in the wrong color mode (RGB for example). 
When saving an EPS file make sure to convert fonts to paths 
(best option) or include the font(s) in the EPS file.

EPS files also contain color information and can create 
additional printing plates if you are not careful.

EPS files placed into a Desktop Publishing files or 
Microsoft Word must be included with those files.

Bleed or no Bleed

When ink prints to the edge of the paper it is called a bleed. 
If your design calls for a bleed, in general it is better to create 
a 1/4” (0.25 inches) bleed. In the example below the line 
you will notice goes outside of the page. The reason for this 
is quite simple, when printing you cannot print to the edge 
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of the paper. The way we get the image below to print off 
the page is to print on a larger sheet and then cut the sheet 
down so the line (or graphic) appears to print to the edge of 
the paper.

This rule prints to the 
edge of this page.

PAGE

To create a proper bleed make sure that whatever prints to 
the edge goes over that edge by 1/4” (0.25 inches). Never 
set a bleed below 1/8” (0.125 inches) or the sheet may need 
additional trimming. Business cards are a perfect example of 
only needing 1/8” bleed.

Edge of the sheet

When is too close? The closer you print to the edge of the 
sheet, the more likely your text or image may get cut off. 
Typically a safe distance is a 1/4” (0.25 inches), but depending 
on the type of printing (for example PVC signs require a 1/2” 
- 1” of non printing up to the edge).

Business cards can handle 3/16” (0.1875 inches). Letterheads 
require a 1/4” and envelopes are best at 3/8” or more from 
the edge (of course bar codes on Business Reply have to print 
to the edge).

Resolution/Quality of Images

DPI stands for dots per inch, that is how many dots the file 
contains to describe the image that will be sent to the image 
setter or printer. The higher the number of dots per inch the 
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better the quality as shown in the images below. The top image 
was saved at 300 dpi while the bottom image was saved as 
72 dpi. The image and the text quality of the top image 
is obviously cleaner 
and not as fuzzy, 
you will also notice 
that the small text 

is nearly impossible 
to read on the 72 
dpi image.

Just like you can 
have too low a resolution (dpi) your resolution can be too 
high. The image will not degrade if the image is too high, 
it makes the file much bigger on disc and requires that the 
computer take much longer to send the data to the printer or 
image setter.

So how many dots per inch should you use? The chart below 
should be able to help you decide.

Type of Printing DPI Notes

Posters / Banners 72-150
Above 150 will not 
show any discernible 
difference.

Digital Printing/ 
On Demand

200-300
300 is the best 
choice if possible.

Offset Printing 266-300
300 is the best 
choice if possible.

Bit map Images 600
Because there is no 
shading.
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Postcards Pads Posters
4" x 6" 51/2" x 41/4" 12" x 18"
4" x 9" 51/2" x 81/2" 12" x 24"
5" x 7" 81/2" x 11" 24" x 24"
51/2" x 41/4" 81/2" x 14" 24" x 36"
51/2" x 81/2" 11 x 17" 36" x 36"
6" x 9" 72" x 36"

Brochures (finished size) Flyers
81/2" x 32/3" (3 panels) 7" x 10"
81/2" x 32/3" (3 panels) 81/2" x 11"
51/2" x 81/2" (2 panels) 11" x 17"
51/2" x 81/2" (gate fold)
52/3" x 11" (3 panels)

Standard Paper Sizes

When designing for printing you should consider paper size 
to optimize usage without too much or any waste. The sizes 
below are the most common and are submitted as a guide 
only.

Posters, Standard Sizes

12" x 18", 12" x 24", 24" x 24", 24" x 36"

Standard Poster Material Roll sizes

To take advantage of material without too much or any waste 
of material for indoor/outdoor posters, consider the width of 
the material that is used:

24", 36", 50", 60"

Note: Some materials do not come in all sizes. As a general 
rule, the more popular materials (i.e. paper and vinyl) do.
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Common Envelopes & Sizes

Business Envelopes Size

#10 Regular / Window 41/8" x 91/2" (Avail. Self Seal)

#9 Regular / Window 37/8" x 87/8"

#6-3/4 Regular / Window 35/8" x 61/2" (Avail. Self Seal)

Check Envelope / Window 35/8" x 85/8"

#11 Regular / Window 41/2" x 105/8"

#12 Regular / Window 43/4" x 11

Inside Tint (where see through is an issue)

#10 Regular / Window 41/8" x 91/2"

#9 Regular / Window 37/8" x 87/8"

#6-3/4 Regular / Window 35/8" x 61/2"

Check Window Envelope 35/8" x 85/8"

Open End & Booklet Envelopes

6"x9" (24#/28#) 
(24#/28# - White/Grey/Brown)

Open End / Booklet

6-1/2" x 9-1/2" (24# White/Brown/28# White) Open End

9 x 12 (24#/28# - White/Grey/Brown) Open End / Booklet

10 x 13 (24#/28# - White/Grey/Brown) Open End / Booklet

Additional stock sizes available as well as custom.

Business Checks

Business checks are available in either continuous (pin 
feed), book and laser format. There are many check sizes 
and stub options available. When creating a check take into 
consideration what kind of envelope you want to use, this can 
save you turnaround time as well as cost in the printing of the 
envelope.

Many software vendors offer stock designs, many of which 
we have duplicated (some of the more popular include: 
Peachtree®, Quickbooks®, RealWorld®, DocEasy®). If you like 
you can custom design your own checks.

Due to the rash of counterfeit checks banks now require safety 
features be placed on checks. The following a few examples 
of security features available.
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Void pantograph

Void Panto (one of the most common) 
when copied produces the word void 
or copy on the photocopied image.

The image above demonstrates what happens when the 
check is copied.

Safety paper

Safety paper is paper pre-printed from the paper manufacturer. 
This paper is designed to thwart any attempt in either erasing 
or editing the check. When an attempt is made at erasing a 
number or character, the background design is erased as well. 
Typically the design of the background is similar to the one 
above (without the void or copy feature).

Micro printing

Micro printing is printing a line made up of words or phrases 
by repeating the text over and over. Copiers and scanners 
have difficulty in reproducing those small letters. The line 
below this paragraph is actually "THIS IS A SAMPLE OF 
MICROPRINTING." repeated over and over again.
THIS IS A SAMPLE OF MICROPRINTING. THIS IS A SAMPLE OF MICROPRINTING. THIS IS A SAMPLE OF MICROPRINTING. THIS IS A SAMPLE OF MICROPRINTING. THIS IS A SAMPLE OF MICROPRINTING. THIS IS A SAMPLE OF MICROPRINTING. THIS IS A SAMPLE OF MICROPRINTING. THIS IS A SAMPLE OF MICROPRINTING. THIS IS A SAMPLE OF MICROPRINTING. THIS IS A SAMPLE OF MICROPRINTING. THIS IS A SAMPLE OF MICROPRINTING. THIS IS A SAMPLE OF MICROPRINTING.

Thermochomic ink

This ink is heat sensitive and changes colors when exposed 
to heat. A designated symbol or even a logo can be used and 
when rubbed with your fingers will change colors.

Since this feature must be printed copying is virtually 
eliminated. The image can be a logo or something simple as 
a circle. The front of the check has a notice to make sure to 
test the feature.

Bleed through numbering (MICR & Arabic)

When check numbers are printed on a check a special dye 
which soaks through the paper making it visible on the back 
side of the check.
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This process requires a printing press and is not easily duplicated 
on your standard duplicator, or copier. The numbers are 
exactly lined up and typically printed in black with the bleed 
through in red.

1/2" x 1"
1/2" x 1-1/2"
1/2" x 1-3/4"
1/2" x 2"
3/4" x 1"
3/4" x 1-1/2"
3/4" x 1-3/4"
3/4" x 2"

7/8" x 3" 
1" x 3"
1" x 1"
1" x 1-1/2"
1" x 2"
1" x 2-1/2"*  
1-1/2" x 1-1/2"
1-1/2" x 3"

2" x 1-1/4"
2" x 1-1/2"
2-1/2" x 1-1/2"
2-1/2" x 2-1/2"
2-3/4" x 1-3/4"
2" x 2"
2" x 3"*  66.84  
3" x 3"*  75.07  

3-1/2"* x 1-1/4"
4" x 2"
4" x 3"
4" x 4"
5" x 3"
5" x 4"

LABELS - Die Cut Sizes

1/2" x 2-1/2"
5/8" x 2"
3/4" x 2-1/4"
3/4" x 2-1/2"
7/8" x 1-1/4"
7/8" x 3-1/2"
1" x 1-3/4"
1" x 2-3/4"
1" x 3-1/4"
1" x 3-1/2"
1" x 4"
1" x 5"
1-1/4" x 1-3/4"
1-1/4" x 2-1/2"
1-1/2" x 1-3/4"
1-1/2" x 2-3/4"
1-1/2" x 3-1/2"

1-1/2" x 4"
1-3/4" x 2-1/2"
1-7/8" x 4-1/2"
2" x 2-1/2"

2" x 3-1/2"
2" x 4-1/2"
2" x 5"
2" x 6"
2-1/4" x 1-1/4"
2-1/4" x 1-1/2"
2-1/4" x 1-3/4"
2-1/4" x 3-3/4"
2-1/4" x 6"
2-1/2" x 3"
2-1/2" x 3-1/2"
2-1/2" x 4"

2-1/2" x 4-1/2"
2-1/2" x 5"
2-1/2" x 7"
2-3/4" x 4"
3" x 4-3/4"
3" x 6"
3" x 8"
3-1/4" x 2"
3-1/2" x 3"
3-1/2" x 3-1/2"
3-1/2" x 5"
3-3/4" x 1-1/4"
3-3/4" x 2-3/4"
3-3/4" x 5-1/2"
4" x 3-1/2"
4" x 4-1/2"
4" x 6"

4" x 6-1/2"
4-1/4" x 3"
4-1/4" x 4-1/4"
4-1/4" x 5-1/2"
4-1/2" x 2-3/4"
4-1/2" x 3-1/2"
4-3/4" x 1-1/4"
4-3/4" x 1-1/2"
5" x 3-1/2"
5" x 4-1/2"
5-1/4" x 4"
5-1/2" x 3"
5-1/2" x 4"
5-3/4" x 3-1/2"

LABELS - Die Cut Rectangular Sizes

LABELS - Circles, Ovals & Seal Shapes
CIRCLES:
1/2" 
3/4" 
1" 
1-1/4" 
1-1/2" 
1-3/4" 
2" 
2-1/4" 
2-1/2" 

2-3/4" 
3" 
3-1/4" 
3-1/2" 
4" 
OVALS:
7/8" x 1" 
1" x 1-1/2" 
1-1/4" x 1-3/4" 
1-1/4" x 2-1/2" 

1-1/4" x 2" 
1-1/2" x 3" 
1-3/4" x 3" 
2" x 3"  
1-3/4" x 3-1/2" 
2" x 3-1/2" 
2" x 4" 
3" x 4" 

SEALS:
1-1/4" 
1" 
1-5/8" 
2" 
2-1/4" 
2-3/4" 
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Blue Fluorescent

Blue Litho

Clear Polypropylene

Clear Polypropylene Ultra — Removable

Clear Static Cling

Direct Thermal

EDP Litho — Computer

EDP Litho Removable — Computer

Fasprism Classic

Fasprism Glitter Plus II

Fasprism Ice

Fasprism Iridescence

Gold Foil — Removable

Gold Foil — Shiny

Gold Foil — Dull

Gold Mylar — Matte

Gold Mylar — Shiny

Green Fluorescent

Green Fluorescent Removable

Ivory Litho

Ivory Gloss

Laser/Gold Foil

Laser/Silver Foil

Laser/Inkjet Clear Matte

Laser/Inkjet Gloss

Laser/Matte Clear

Laser Opaque

Laser Removable

Laser/White Gloss

Laser Litho

Natural Kraft

Orange Fluorescent (Pumpkin)

Orange Fluorescent Removable

Pli-A-Print (White Litho)

Pink Fluorescent

Pink Fluorescent Removable

PressAbels™ White Gloss

PressAbels™ White —

Polypropylene

Purple Fluorescent

Red Fluorescent

Red Fluorescent Removable

Red Fluorescent Ultra Removable

Recycled Litho

Silver Foil — Removable

Silver Foil — Shiny

Silver Foil — Dull

Silver Mylar — Brushed

Silver Mylar — Matte

Silver Mylar — Shiny

Tamper-Proof — Checker

Tamper-Proof — Destructible

Tamper-Proof — Void

Thermal Transfer

White Polypropylene (Face Adhesive)

White Gloss

White Gloss Cold Temp. — Freezer

White Gloss Opaque

White Gloss Removable

White Gloss Ultra — Removable

White Litho

White Litho Cold Temp. — Freezer

White Litho Opaque

White Litho Removable

White Litho Ultra — Removable

White Static Cling

White Semi-Gloss Tire — Adhesive

White Gloss — Computer

White Opaque Vinyl

White Vinyl

Yellow Fluorescent (Chartreuse)

Yellow Fluorescent — Removable

Yellow Gloss

Yellow Litho

Yellow Vinyl

LABELS - Paper Stocks
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On Demand Printing Full Color & 

Black and White • Labels • Checks 

• Invoices • Pin feed Computer 

Forms • Laser Compatible Forms • 

Stationery • Commercial Envelopes 

• Custom Envelopes • Presentation 

Folders • Post Cards • Booklets 

• Plasticoil • Perfect Binding • 

Coupons • Raffle Tickets • Posters 

• Signs • Displays • Promotional 

Items • T-shirts • Polo-Shirts • 

Caps • Mugs • Chocolate • USB 

Drives • Pens • 3M Post-It Notes®

O r d e r  O n l i n e
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Online Ordering

Submission of orders can be done via phone, fax, email or 
using our online ordering system. The following pages are a 
brief description of the ASI For You proprietary web site or you 
can take a tour online by visiting www.ppisales.com.

Log in Screen.

If the user has misplaced or forgotten their user name and/or 
password the system will email it to them.
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Ordering Screen.

The screen lists all forms their status and wether or not approval 
is required before shipping.

Each item is listed by item number and is briefly described 
following that number; along with the revision date and an 
image of that item if available.

Welcome Screen.

There are three options:

The user can begin ordering or view the status of previous 
orders placed online.

Admin Only is for pre-designated administrators who have to 
approve items designated as ship after approval only.



24

Item Preview.

A pop up screen shows a preview of the item for the user.

Forms Status

Items are color coded to indicate status of forms previously 
ordered.

The notes section contains information on when the package 
shipped, once delivered the notes section is updated with the 
FedEx/UPS tracking numbers.
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Current Items on Order.

The user is presented with a laundry list of items they currently 
have on order as well as the ability to delete those items.

Note: Since each item is recorded separately, even if there 
is a disconnect from our server, whatever items were 
already ordered are saved in the system so the user does 
not have to reenter them.

Order Screen - Item.

Once an item is selected a new screen showing whether 
approval is required, the form number and description, 
revision date, review image, packages approved for ordering 
(preset for each location and user) and packaging as well as 
most recent orders placed and their status. The user can also 
send instructions for the particular item to the warehouse or 
administrator.
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Administration Screen.

Items waiting for approval are listed. The administrator can 
decide on number of items (add, keep or subtract), as well as 
delete each item requested.

Item Removed.

Once an item is removed the user is notified of removed item 
and they can continue removing items as well as removing 
additional items already ordered online.
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On Demand Printing Full Color & 

Black and White • Labels • Checks 

• Invoices • Pin feed Computer 

Forms • Laser Compatible Forms • 

Stationery • Commercial Envelopes 

• Custom Envelopes • Presentation 

Folders • Post Cards • Booklets 

• Plasticoil • Perfect Binding • 

Coupons • Raffle Tickets • Posters 

• Signs • Displays • Promotional 

Items • T-shirts • Polo-Shirts • 

Caps • Mugs • Chocolate • USB 

Drives • Pens • 3M Post-It Notes®




